I have an issue with some picture files not being recognized anymore. Initially I had copied the files from a 64GB USB flash drive that had a single folder with 3 subfolders each with pictures in them. I copied the folder with all subfolders to my hard drive. I then later copied them over to another USB hard drive and eventually to a NAS drive.

The other day I went to look at the pictures using windows explorer and all the pictures in one folder give the error "unrecognized file format" when I click on any of the pictures in that folder. The other two folders are fine and the pictures all show up in PMView. I then tried to see if any of the other places I copied them from had the same problem and they do.

I still have the original USB flash drive with the pictures on it. So I tried to see if they show there and they don't now. The pictures from the other folders are fine.

Now the funny part is that if I use PMView to do a file open on the folder it shows all the picture files fine including the preview icons. I can bring up anyone of the pictures including from any one of the copied to locations. I then copied the whole folder with the pictures from the 64GB USB flash drive to my desktop. Then I opened each file in PMView and tried to re-save each to see if it would override the bad file with a good one. I could save the file but when I tried to open it from the windows explorer I got the same problem again.

Any idea what is happening here?

I can send you a copy of anyone of the pictures if you like.

Thanks in advance.
Bob Bencivenga

Still love your program by the way!!!