PMView.com

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 3.50 Fails To Start Up
asavage
post Jul 18 2007, 11:59 PM
Post #1


Forum Member


Group: Members
Posts: 96
Joined: 6-August 00
From: Duvall, Washington USA
Member No.: 28



Hello, Peter:

3.40 starts fine

3.50 does not start at all, no error msg

Info from 3.40 -> Help -> System Info:
============================================
Application
Product name : PMView Pro for Windows
Version : 3.40
Build : 24108
Graphics
Screen size : 1600x1200 pixels
Bit depth : 24 bits
Plane count : 1 plane
Uses palette : No
Raster caps : FFFFEEB9
Screen
Physical size : 338x254 mm
Resolution : 120x120 dpi
Processor & memory
Number of CPUs : 1
CPU family : 6
CPU model : 7
CPU stepping : 2
Page size : 4096 bytes
Physical RAM : 639 MB
Operating system
Operating system : Windows 98
Version : 4.10 A
Build : 2222
============================================

What info can I provide, and how? I do not know the debug command line parameter or logging parameters for the Win version.


--------------------
Regards, Duvall, WA
Al S. http://asavage.dyndns.org
Go to the top of the page
 
+Quote Post
Peter
post Jul 23 2007, 12:15 PM
Post #2


Forum Member


Group: Admin
Posts: 661
Joined: 14-March 00
From: Wilmington, North Carolina
Member No.: 3



It sounds like you have the first build of v3.50 (build 24298). It will not run on Windows 98. Download PMView again to make sure you have the latest build (24302). It will work on Win 98/NT4.

Peter


--------------------
Peter Nielsen (peter@pmview.com) "If you can dream it, you can do it" JFK.
Go to the top of the page
 
+Quote Post
asavage
post Jul 29 2007, 12:45 PM
Post #3


Forum Member


Group: Members
Posts: 96
Joined: 6-August 00
From: Duvall, Washington USA
Member No.: 28



QUOTE (Peter @ Jul 23 2007, 12:15 PM) *
It sounds like you have the first build of v3.50 (build 24298).


Quoting my report above:
Build : 24108

QUOTE (Peter @ Jul 23 2007, 12:15 PM) *
It will not run on Windows 98. Download PMView again to make sure you have the latest build (24302). It will work on Win 98/NT4.


That did, indeed, fix the problem. Thanks.


--------------------
Regards, Duvall, WA
Al S. http://asavage.dyndns.org
Go to the top of the page
 
+Quote Post
Peter
post Jul 31 2007, 09:18 AM
Post #4


Forum Member


Group: Admin
Posts: 661
Joined: 14-March 00
From: Wilmington, North Carolina
Member No.: 3



QUOTE (asavage @ Jul 29 2007, 01:45 PM) *
Quoting my report above:
Build : 24108


That's the v3.40 build number. I was referring to the v3.50 build number.

QUOTE (asavage @ Jul 29 2007, 01:45 PM) *
That did, indeed, fix the problem. Thanks.


Good.


--------------------
Peter Nielsen (peter@pmview.com) "If you can dream it, you can do it" JFK.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24th May 2018 - 08:15 PM