Help - Search - Members - Calendar
Full Version: 3.50 Fails To Start Up
PMView Pro Forums > PMView Pro Discussion > PMView - Windows Technical Support
asavage
Hello, Peter:

3.40 starts fine

3.50 does not start at all, no error msg

Info from 3.40 -> Help -> System Info:
============================================
Application
Product name : PMView Pro for Windows
Version : 3.40
Build : 24108
Graphics
Screen size : 1600x1200 pixels
Bit depth : 24 bits
Plane count : 1 plane
Uses palette : No
Raster caps : FFFFEEB9
Screen
Physical size : 338x254 mm
Resolution : 120x120 dpi
Processor & memory
Number of CPUs : 1
CPU family : 6
CPU model : 7
CPU stepping : 2
Page size : 4096 bytes
Physical RAM : 639 MB
Operating system
Operating system : Windows 98
Version : 4.10 A
Build : 2222
============================================

What info can I provide, and how? I do not know the debug command line parameter or logging parameters for the Win version.
Peter
It sounds like you have the first build of v3.50 (build 24298). It will not run on Windows 98. Download PMView again to make sure you have the latest build (24302). It will work on Win 98/NT4.

Peter
asavage
QUOTE (Peter @ Jul 23 2007, 12:15 PM) *
It sounds like you have the first build of v3.50 (build 24298).


Quoting my report above:
Build : 24108

QUOTE (Peter @ Jul 23 2007, 12:15 PM) *
It will not run on Windows 98. Download PMView again to make sure you have the latest build (24302). It will work on Win 98/NT4.


That did, indeed, fix the problem. Thanks.
Peter
QUOTE (asavage @ Jul 29 2007, 01:45 PM) *
Quoting my report above:
Build : 24108


That's the v3.40 build number. I was referring to the v3.50 build number.

QUOTE (asavage @ Jul 29 2007, 01:45 PM) *
That did, indeed, fix the problem. Thanks.


Good.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.