Printable Version of Topic

Click here to view this topic in its original format

PMView Pro Forums _ PMView - OS/2 Technical Support _ Pmv 3.51 Won't Download

Posted by: Pierre Jelenc Dec 5 2007, 10:18 PM


I'm unable to download pmview351os2fullenu.exe from BMT Micro. The download starts, then stops at about 75 to 150K. I tried repeatedly over several hours with the same result.


Posted by: Peter Dec 6 2007, 08:01 AM

This was probably just unfortunate timing. The download site was moved to a new server, and we were working on it (rebooting = aborted downloads).

The new server is now running fine. Please try it again, and let us know if you still have problems.

Posted by: Pierre Jelenc Dec 7 2007, 10:35 PM

Unfortunately, the problem persists. I got 79K and 87K in two separate attempts. I tried the other language versions, and got as far as 87K in French, 123K in German and 88K in Swedish.

There is no error message, the download window in SeaMonkey says "Status: Finished, XXXKB downloaded etc), Time Left is 00:00, and the progress bar is all the way at 100%.


Posted by: Pierre Jelenc Dec 7 2007, 11:06 PM

I finally got it in a roundabout way, using links from my Unix shell account, then ftp to the eCS machine.


Posted by: Peter Dec 8 2007, 07:48 PM

Out of curiosity, did you use or for the download?

We are aware that some browsers have problems with large file transfers over a secure connection (https). Because of this, we set up the non-secure (http) download gateway site in October 2005. (The info in the e-mail that you received when you purchased PMView will unfortunately link to the secure server if your purchase was before 10/2005. I guess this is why you experienced the problem).

In short, if you have trouble downloading, go to and download it from there.

Posted by: Pierre Jelenc Dec 9 2007, 02:00 AM

QUOTE (Peter @ Dec 8 2007, 07:48 PM) *
Out of curiosity, did you use or for the download?

It was the https URL, but I had used it several times before --it was the only one I had-- without problems. I'll make a note of the alternative.

(I was using OS/2 SeaMonkey version 1.1.7; previous, successful, downloads were probably from some version of the old Mozilla.)


Powered by Invision Power Board (
© Invision Power Services (