Help - Search - Members - Calendar
Full Version: Screen Capture not working in 3.10 - Cannot select screen area or window
PMView Pro Forums > PMView Pro Discussion > PMView - Windows Technical Support
Mike
Since upgrading to PMView Pro 3.10, screen capture has not been working. If I select "Screen Area", the mouse locks up (nothing works until I press the 'flying window' key). If I select "Window" or "Window Interior" I cannot chose a window, so I end up with a full screen shot. This happens most of the time - every once in awhile it will work as expected. The mouse driver is up to date (Logitech Trackman Wheel). Any ideas as to what might be causing this?

Mike
Peter
This is probably more related to the display driver than the mouse driver. Please try upgrading the display driver if you haven't already.

Also check the PMView capture options: File->Capture->Setup

Thanks,
86-1106768531
screen capture freezed too often in area of screen mode in 3.10???
IBM thinkpad T41 with up to date system and drivers, win xp sp2, external mouse( IBM 800 dpi Scroll point pro Optical) with latest drivers from IBM( Mouse suite 4.40)




Edited By Vovus on 1106769248
109-1106865915
Video drivers, trackball drivers, etc., are all current. I cannot find a consistent reason why screen capture does or does not work. But most of the time I cannot get it working.
Peter
Mike, it sounds a bit like you're having another application running that is stealing the mouse messages from PMView. (This could be something hidden like an application in the task bar tray).

Try the hot-screen capture in PMView. Change the setting File->Capture->Setup to "Activated by F12".

Now select File->Capture->Window. Set the focus to a Window and hit F12. Does this always work, or is it too working inconsistently?

Thanks,
109-1106865915
I tried all three activation options (instant, timed, and hotkey), but I still have the same problems with screen capture not working most of the time. I also tried disabling my startup items (I do not have very many), which did not have any impact.

Currently screen capture is working, but I still had problems. While I was able to select "Screen Area", if I chose "Window" or "Window Interior" I cannot select which window to capture (it selected the current foreground window).

If you have any ideas what is causing these problems please let me know.

Michael Lax
Peter
QUOTE
Currently screen capture is working, but I still had problems.  While I was able to select "Screen Area", if I chose "Window" or "Window Interior" I cannot select which window to capture (it selected the current foreground window).


Did you have the "Instant capture" option selected?

What happened when you selected "Capture->Window" ? Did you get the "window mouse pointer", or did it capture the current window immediately?

Please try to explain in detail what happened when you selected "Capture->Window".

Thanks,
Peter
Peter
Michael, please e-mail me: peter@pmview.com

I'd like to get this problem fixed for v3.11.

Thanks,
Guest
QUOTE (86-1106768531 @ Jan 26 2005, 03:45 PM)
screen capture freezed too often in area of screen mode in 3.10???
IBM thinkpad T41 with up to date system and drivers, win xp sp2, external mouse( IBM 800 dpi Scroll point pro Optical) with latest drivers from IBM( Mouse suite 4.40)

Edited By Vovus on 1106769248
*

Maybe you should another program, for ex. this:http://geovid.com/Screen_VidShot/
Peter
We found out that the problem is caused by PGP Desktop Pro. Disabling this program makes everything work correctly.
cHris
I have installed a lcd samsung monitor and upgraded to PMView 3.22 and only the screen capture option works. None of the other screen capture methods work. Using winxp x64.
Peter
Please elaborate. What do you mean with "does not work" ? What exactly happens?

From what you're saying, I'm assuming that none of these work:
Window/Instant
Window/Delayed
Window/Hotkey
Window Interior/Instant
Window Interior/Delayed
Window Interior/Hotkey
Area of Screen/Instant
Area of Screen/Delayed
Area of Screen/Hotkey

but these three DO work:

Screen/Instant
Screen/Delayed
Screen/Hotkey

Is my assumption correct? If so, please also explain more in detail what's happening (or is NOTHING happening?)

Thanks,
cHris
[quote=Peter,Nov 23 2005, 05:02 PM]
Please elaborate. What do you mean with "does not work" ? What exactly happens?

From what you're saying, I'm assuming that none of these work:
Window/Instant
Window/Delayed
Window/Hotkey
Window Interior/Instant
Window Interior/Delayed
Window Interior/Hotkey
Area of Screen/Instant
Area of Screen/Delayed
Area of Screen/Hotkey


Nothing happened. I had to ctr,alt,del to kill pmview. But then don't worry too much I installed latest 64 bit nvidia driver and every thing is now working again.
Barry
I have intermittently had trouble with screen capture on v3.05; crosshairs come up for area selection and the screen freezes. Must use the task manager to kill the process and regain control. This is on a ThinkPad T42. Today the freeze is constant. I upgraded to v3.24, but there is still a constant screen freeze. I experimented with "delay" and "by key" instead of "instant" and tried to capture windows instead of areas. Nothing works. I also tried stopping every application except PMView and the application I was trying to screen capture (the same application that I was able to capture in the past); didn't help. Also I do not use PGP Desktop Pro (reported as a problem in this forum).

Any ideas?

Regards, Barry
farmkid
I just started experiencing this today (with v3.23) after installing Rational ClearCase. This is on a Thinkpad T40. In my case, it locks instantly after selecting the capture method (screen/window/area). I've configured PMView to capture on Ctl-PrtSc, but I never get that far. I don't know whether ClearCase is a common factor -- I doubt it, but thought I'd throw that out for what it's worth.

Greg
Peter
Yesterday I ran into this problem on my Thinkpad A31 laptop for the first time... Windows had finished to install some upgrades and wanted to reboot, so I let it do its things...

After the reboot, I no longer could repeat the problem. BUMMER!

Makes me wonder: Has anybody experienced this problem and NOT have it go away after a reboot...

Thanks,
Peter
farmkid
QUOTE (Peter @ Nov 20 2006, 10:03 AM) *
Makes me wonder: Has anybody experienced this problem and NOT have it go away after a reboot...


If by 'this problem', you mean the lockups on capture, yes: it happens every day. It doesn't necessarily happen the first time and, indeed, it may be aggravated by loading Eclipse before PMView, but it invariably happens at some point. I'm currently working on some documentation, doing a lot of screen captures, and I usually have to reboot several times a day.

Greg
Peter
The problem will be solved in v3.40

Thanks,
Peter
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.