Help - Search - Members - Calendar
Full Version: Symantec Update Causes Pm View To Launch Very Slowly
PMView Pro Forums > PMView Pro Discussion > PMView - Windows Technical Support
tluc88
Hello.

Last night we received an update for Symantec Endpoint Protection ( Definition File Version 161115009)
This has caused PMView to launch much more slowly ( <1 second previously to almost 15 seconds now). Obviously this has made browsing images much more difficult.
A process trace using Microsoft Promon run during PMView launch showed the process hitting the SEP files dozens (hundreds?) of times during launch.

The system admin added a central excetion for the PMView.exe process and this decreased the launch time from about 15 seconds down to about 4 seconds (and stopped it's interaction with SEP).
But it is still longer than usual. I suspect the remaining additional time is now due to some other Windows process used by PMview taking longer than previously to launch due to the new
SEP definitions.

This is NOT a PMView problem but an interaction with SEP. Just letting you know this is occurring.

Best Regards,
Toby
tluc88
Update: At some point in the last week or so, updates applied to Norton Internet Security have now made this Symantec product cause the same slow loading behavior with PMView. It appears to be not quite as slow, taking about 4 seconds for PMView to launch. A small work around: if you leave a PMView instance open minimized, any subsequence instances opened will load instantly. Just an fyi. All of this is under Windows 7 Pro BTW. Thanks, Toby
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.