Help - Search - Members - Calendar
Full Version: Can't Capture Firefox Window After H/w Upgrade
PMView Pro Forums > PMView Pro Discussion > PMView - Windows Technical Support
epizz1
With my old AMD Sempron motherboard and an ATI All-in-Wonder AGP video card, I had no trouble capturing a Firefox window.

About a month ago, I changed both motherboard and video card. Since then I can't capture a Firefox window. Instead I get a capture of the entire screen. Also, sometimes the contents of the Firefox window is shifted down and to the right, with a wide black border at the top and left side. The Firefox window is restored as soon as it regains focus.

Here's the skinny on the new hardware: ASUS P5N-E motherboard with an Intel Core 2 Duo CPU, PNY nVidia GeForce 8600 GTS video card using a PCI Express 16 slot.

When I first changed the mother board, I installed a Diamond ATI 2600XT video card. I wasn't happy with that card and replaced it a few days ago. So the video card is not the problem.

I rarely capture windows other than from Firefox, but I made a few tests and I was able to capture a folder window and a DOS window. There may other applications where PMView dsplays the same symptom, but I don't know about them.

I did not reinstall Windows XP after the upgrade, I used only the Windows repair facility. PMView (version 3.51) was not touched.

I hope somebody has some idea about what is going on here.
epizz1
As further explanation I'm uploading some captures.

When I try to capture a Firefox window, PMView always grabs the entire desktop as in the first screenshot. Here I clicked at the top of the window.

Click to view attachment

I've determined that when I click on the window affects the corruption during the instant capture. In the second screenshot, I clicked in the middle of the window.

Click to view attachment

On the last screen shot with the worst corruption, I clicked on the bottom of the Window.

Click to view attachment

I'm wondering if this is related the PCIExpress, because my previous video card was AGP and captures worked as they should.
bcRIP
QUOTE (epizz1 @ Jan 11 2008, 01:37 PM) *
As further explanation I'm uploading some captures.

When I try to capture a Firefox window, PMView always grabs the entire desktop as in the first screenshot. Here I clicked at the top of the window.


This isn't a Firefox specific thing. I've been having this happen quite alot on both of my workstations. I'm not sure when it first started unfortunately, but it hasn't been more than a couple of months. On one of the systems, there was no change in video hardware or drivers.

One system is a homebuilt Athlon XP desktop with an nvidia 5950 Ultra that I keep current on drivers.

The second is an IBM Thinkpad G41 P4(h/t) with nvidia GeForce FX Go5200, that last had a video driver update last fall.

Both systems running Windows XP SP2.

The problem is random, and I've had it happen with Internet Explorer, Firefox, and SeaMonkey and the Second Life client. These are the only things I regularly do screen captures with for tutorials.

Bryan
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.