Help - Search - Members - Calendar
Full Version: Bug In 2.32?
PMView Pro Forums > PMView Pro Discussion > PMView - Windows Technical Support
FalcoF8L
Hello to everybody from the new kid on the block!

A long-lasting PmView user here, from the earliest OS/2 releases up to the 2.32 I still currently (and heavily) use under Win2000 tongue.gif . I've always observed the behavior I'm going to describe, but it was not until recently that I investigated the matter a little deeper. After launching PmView the memory usage is roughly 5Mb; by the time I have dealt with a few (4-5) images, doing cutting and pasting from the clipboard, resizing, gamma correction and the like, the program has slowed down quite a bit, the memory usage has jumped up to 150Mb, and each subsequent operation increases the memory usage by 1-2Mb until the system runs out of memory blink.gif . Perhaps it is old news but I searched carefully the message base and found nothing on this subject. Anyone has an idea as to what to do? Is it a bug or a behavior I can change?

Thanks a lot for your help.

Regards,

Andrea
Peter
Is this happening in the Windows or in the OS/2 version, or both?
FalcoF8L
QUOTE (Peter @ Jun 14 2007, 02:42 PM) *
Is this happening in the Windows or in the OS/2 version, or both?

Thanks for the reply. I'm referring only to the Win version, I quit OS/2 many years ago. In fact, I'm not sure I ever used a 2.xx version on OS/2.

Regards,

Andrea
ajessica
Peter,
I'm also use PMView 2.32 at windows and have same problem sad.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.