PMView.com

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Weird Quickscript Error With 3.51, lots and lots of scripts
Tannin
post Jul 23 2008, 04:11 AM
Post #1


Forum Member


Group: Members
Posts: 13
Joined: 11-February 06
Member No.: 207



Hi Peter,

My quick scripts work normally in every way except that every time I run one, they duplicate! An example might make this clear:

The quick script menu before I run any quick scripts looks like this:
  • A quick script
  • Another script
  • Third script
  • --------------
  • Edit
After I run the first script, I get this:
  • A quick script
  • Another script
  • Third script
  • --------------
  • A quick script
  • Another script
  • Third script
  • --------------
  • Edit
Run another one and this is the result:
  • A quick script
  • Another script
  • Third script
  • --------------
  • A quick script
  • Another script
  • Third script
  • --------------
  • A quick script
  • Another script
  • Third script
  • --------------
  • Edit
And so on forever. After a small batch of scripts, it scrolls off the page at top and bottom. They work just fine, and it doesn't matter which of the many duplivcte scripts I click on.



Background: I recently upgraded to a new machine and installed PMView 3.51 from scratch. Like the old machine it's a Thinkpad running Windows XP SP3. I have not run 3.51 before as there didn't seem to be any new features or bugfixes in 3.51 that applied to my usage so, on the "if it ain't broke" theory, the old machine used to run a slightly older version of PMView(3.3x maybe?).

The scripts themselves were copied over onto the new machine from the old one. Thinking that this might be the problem, I deleted all my scripts just now, restarted PMView, and hand-entered them from scratch. Same problem!

Can you help?

Thanks,

Tony
Go to the top of the page
 
+Quote Post
Peter
post Jul 25 2008, 03:21 PM
Post #2


Forum Member


Group: Admin
Posts: 662
Joined: 14-March 00
From: Wilmington, North Carolina
Member No.: 3



Hi Tony,

This is a known bug. It will be fixed in v3.52.

Thanks,
Peter


--------------------
Peter Nielsen (peter@pmview.com) "If you can dream it, you can do it" JFK.
Go to the top of the page
 
+Quote Post
Tannin
post Jul 25 2008, 06:34 PM
Post #3


Forum Member


Group: Members
Posts: 13
Joined: 11-February 06
Member No.: 207



Thanks Peter.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18th August 2018 - 11:13 AM