PMView.com

Welcome Guest ( Log In | Register )

> Direct Use With Usb Camera
Graham
post Jul 5 2007, 11:24 PM
Post #1


Forum Member


Group: Members
Posts: 5
Joined: 5-July 07
Member No.: 2,458



As a long time user of PMView I now find it doesn't work well with a recently purchased camera. This camera does not appear as a drive letter, instead it shows in "My Computer" as a specific camera device.

This provides a significantly reduced menu of options for each image, none of which can involve PMView. There is a Preview option, which opens Windows Picture and Fax Viewer, a decidely poor piece of software. I would very much like to have PMView to take over the Preview option.

Further, PMView's Open dialog doesn't show this camera device, so I can't get pictures into PMView that way. I actually have to use something other than PMView to put the images on my hard drive, and then open PMView on them, which is quite inconvenient.

From the reading I've done, it doesn't look as though it would be very difficult to have PMView take over the Preview option, but I've no idea how difficult it would be to have the camera usable in the Open dialog. Either would be a big improvement though.

FWIW, my wife connected my camera to her computer, she opened Photoshop Elements 4 to see if it could access the camera and it immediately provided a dialog with thumbnails and the abilty to process the pictures. (BTW, she uses PMView too.)

Basic manipulations of camera images seems such a natural thing for PMView to do, and I'm disappointed I can't do it with this camera. Any chance this capability will be added any time soon?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Graham
post Aug 5 2007, 07:29 PM
Post #2


Forum Member


Group: Members
Posts: 5
Joined: 5-July 07
Member No.: 2,458



Still the same in 3.51.
Go to the top of the page
 
+Quote Post
Peter
post Aug 6 2007, 01:02 PM
Post #3


Forum Member


Group: Admin
Posts: 662
Joined: 14-March 00
From: Wilmington, North Carolina
Member No.: 3



QUOTE (Graham @ Aug 5 2007, 08:29 PM) *
Still the same in 3.51.


I could not find a problem with PMView. Have you checked if there is a newer driver for your camera that might possibly fix the problem?

Is it possible to assign a drive letter for the camera? If it is, try that and see if it works better.

Thanks,
Peter


--------------------
Peter Nielsen (peter@pmview.com) "If you can dream it, you can do it" JFK.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 16th August 2018 - 01:02 PM