PMView.com

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Registration solved
Guest_Fritz Schori_*
post Mar 6 2005, 02:13 AM
Post #1





Guests






I got a new HD, and installed ECS 1.2. Idid backup my Application Partition and also my DATA Partition. Starting Pmview teold me, that it ist not registerd. Then i tryed to install pmview305os2full.exe into the same directory over the old files. Still the same. The 3.11 Version behaved the same way.
Finally, i did delete the f:pmview folder, but nothing chanched.
Finaly i did delete the pmview folder again and opend the Warpin.ini with a inieditor. i did delete the "application" PMview. And it works this way. It tryed it with pmview305os2full.exe and also with pmview311os2full.exe.

Fritz
Go to the top of the page
 
+Quote Post
Peter
post Mar 6 2005, 05:20 PM
Post #2


Forum Member


Group: Admin
Posts: 660
Joined: 14-March 00
From: Wilmington, North Carolina
Member No.: 3



Yep. Old versions of WarpIN have bugs. Deleting all traces of PMView and then doing a reinstall is the way to go!


--------------------
Peter Nielsen (peter@pmview.com) "If you can dream it, you can do it" JFK.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 19th February 2018 - 11:00 PM