PMView.com

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> PMView 3.05 registration problem - 3.05 full version claims it isn't
Guest_Teijo Kaakinen_*
post Jan 28 2004, 01:09 AM
Post #1





Guests






I just downloaded and installed PMView 3.05 full version (downloaded from the original URL given to me when I bought it) over an existing registered full version 3.03. There was no option to register during the installation process, and the program claims it's a trial version. Every time I open the program or look at the Help - About screen the remaining trial period is decreased by one day.

I looked through the documentation, but could find no reference on how to register the program after installation. Any suggestions?
Go to the top of the page
 
+Quote Post
Peter
post Jan 28 2004, 07:33 PM
Post #2


Forum Member


Group: Admin
Posts: 664
Joined: 14-March 00
From: Wilmington, North Carolina
Member No.: 3



Please download it again. SAVE the file and verify that the file name is "pmview305os2full.exe"

Thanks,


--------------------
Peter Nielsen (peter@pmview.com) "If you can dream it, you can do it" JFK.
Go to the top of the page
 
+Quote Post
davidfor
post Jan 29 2004, 05:41 AM
Post #3


Forum Member


Group: Members
Posts: 3
Joined: 29-January 04
From: Australia
Member No.: 174



I'm seeing the same thing. I downloaded and installed it earlier today. When I just used PMView, it showed the shareware nag. I also just grabbed the file again, and reinstalled. The install didn't prompt me to enter the registration info, and, the shareware nag still comes up. The file is called "pmview305os2full.exe" and the size is 5,486,652 bytes. The date and time is from when I downloaded it.


--------------------
--
David
Go to the top of the page
 
+Quote Post
Peter
post Jan 29 2004, 04:30 PM
Post #4


Forum Member


Group: Admin
Posts: 664
Joined: 14-March 00
From: Wilmington, North Carolina
Member No.: 3



You have the correct file. It seems like WarpIN is broken on your system (since it does not run REGISTER.EXE). At this time the only thing I can suggest is to try uninstalling WarpIN...

Am I correct in asuming that WarpIN doesn't even launch MAKEDEFV.EXE ? (The program for setting the associations)

Thanks,




Edited By Peter on 1075411908


--------------------
Peter Nielsen (peter@pmview.com) "If you can dream it, you can do it" JFK.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 13th November 2018 - 11:51 AM