PMView.com

Welcome Guest ( Log In | Register )


bl00d
Posted on: Dec 14 2005, 10:28 AM


Forum Member


Group: Members
Posts: 6
Joined: 10-December 05
Member No.: 202


QUOTE (Peter @ Dec 13 2005, 08:28 PM)
Ok. That explains why changing the date format does not help. (Obviously eCS 1.2 does something new that is incompatible with the original OS/2 2.0 way of handling the date and time NLS).

PMView v3.23 will check for '/' as date separator and automatically use '-' instead so that the file can be written.

If v3.23 (when available) still does not fix the problem, please let me know!

Thanks,
*


Ok Thanks Peter, looking forward to the release smile.gif
  Forum: PMView - OS/2 Technical Support · Post Preview: #950 · Replies: 15 · Views: 45,123

bl00d
Posted on: Dec 12 2005, 04:57 PM


Forum Member


Group: Members
Posts: 6
Joined: 10-December 05
Member No.: 202


QUOTE (bl00d @ Dec 12 2005, 05:54 PM)
Tried changing both the date and time separators to "." and still does not work. Was closing PMVIEW between changes so it could re-read in the changes. One thing I noted, I was looking for a way to test to make sure the date/time sep. changes were taking. I was viewing images in the "File Open" window and the image date was still showing "/" as separator. I figured PMVIEW would use the system setting for that, maybe not. Is there another way I can test it?

I did try to save a *.BMP file to /os2/bitmap and it worked fine, no problems. PMVIEW was able to write the file to the directory.
*


Probably doesn't matter, but the date/time settings I am changing are just a tad different than your earlier explanation, which I believe is for OS/2 itself. In eCS it's System Setup -> Locale -> en_US -> Date (or time) tab
  Forum: PMView - OS/2 Technical Support · Post Preview: #946 · Replies: 15 · Views: 45,123

bl00d
Posted on: Dec 12 2005, 04:54 PM


Forum Member


Group: Members
Posts: 6
Joined: 10-December 05
Member No.: 202


Tried changing both the date and time separators to "." and still does not work. Was closing PMVIEW between changes so it could re-read in the changes. One thing I noted, I was looking for a way to test to make sure the date/time sep. changes were taking. I was viewing images in the "File Open" window and the image date was still showing "/" as separator for mouse-over and in the info window. I figured PMVIEW would use the system setting for that, maybe not. Is there another way I can test it?

I did try to save a *.BMP file to /os2/bitmap and it worked fine, no problems. PMVIEW was able to write the file to the directory.
  Forum: PMView - OS/2 Technical Support · Post Preview: #945 · Replies: 15 · Views: 45,123

bl00d
Posted on: Dec 12 2005, 10:53 AM


Forum Member


Group: Members
Posts: 6
Joined: 10-December 05
Member No.: 202


QUOTE (Peter @ Dec 12 2005, 11:43 AM)
Kev, thanks for following up on this.

What boot drive and file system does PMView report in Help->System info?

Is there a directory \OS2\BITMAP on the boot drive?

Does PMView create a file with a name similar to "Wallpaper Set By PMView 12-12-2005 11:11:00 AM.BMP" in that directory when you set the wallpaper? (Current date&time will be used in the name of the file created by PMView).

Thanks,
*


Bootdrive & File System = C: HPFS

\OS2\BITMAP exist on C:\ = Yes

Create file? No, it is not creating that file. There is a file from 12/5 which was created before I upgraded to 1.2MR
  Forum: PMView - OS/2 Technical Support · Post Preview: #943 · Replies: 15 · Views: 45,123

bl00d
Posted on: Dec 12 2005, 10:31 AM


Forum Member


Group: Members
Posts: 6
Joined: 10-December 05
Member No.: 202


QUOTE (Peter @ Dec 11 2005, 08:55 PM)
Did you check what BMP encoding you're using? Also, what size is the file you're using?

Thanks,
*


BMP encoding, is set to OS/2 2.x format with RLE/Huffman1D disabled

I have tried this with jpg's ranging in size from 800x600 to 1600x1200 and same result for all, with my desktop set at a 1280x1024.

Also yesterday, I started PMView with the logging switch enabled, but it did not log anything to the file except for the header data.

Kev
  Forum: PMView - OS/2 Technical Support · Post Preview: #941 · Replies: 15 · Views: 45,123

bl00d
Posted on: Dec 10 2005, 12:10 PM


Forum Member


Group: Members
Posts: 6
Joined: 10-December 05
Member No.: 202


QUOTE (Peter @ Dec 2 2005, 11:44 AM)
"PMView USer", could you provide some feedback, please.

v3.23 is sitting here ready for release. We will release it once we know this issue is resolved.

Thanks,
*


I just upgraded my eCS to 1.2mr yesterday, and started having the same problems as mentioned above. I had PMview 3.20 (reg'd), just upgraded to 3.22 and still have the same problem. Changed the date separater from / to - and still PMView will not change the desktop background, but it will clear it.

I also have a program called "The Wall" which is a little program to cycle jpg images on the desktop, it works fine.

If I can be of further help, please feel free to email me, email addy in profile

Kev
  Forum: PMView - OS/2 Technical Support · Post Preview: #939 · Replies: 15 · Views: 45,123


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 15th October 2018 - 12:45 PM