PMView.com

Welcome Guest ( Log In | Register )


akjnsn
Posted on: Jul 6 2000, 02:04 PM


Forum Member


Group: Members
Posts: 5
Joined: 3-July 00
From: Sweden
Member No.: 24


Hi again Peter.

The icons first appear normal after installation of PMView, both the program icon PMVIEW.exe and the link in the desktop-folder PMVIEW 2000. After restart of the computer and starting OS/2 the icon image is lost, both in the program icon and the link icon. The same events repeat at re-installation of PMView.
I have saved the icon image from the exe-file as an icon-file before it was lost the 2nd time and have applied it to the link so it has the correct look. (as a work-around).

The program then functions very well in OS/2, - and also in Windows 95.

The new file-tree is a very good improvement
and also the diffent possibility to make thumb-nails, other things not mentioned.
Best Regards,
Ake
  Forum: PMView - OS/2 Technical Support · Post Preview: #48 · Replies: 6 · Views: 14,027

akjnsn
Posted on: Jul 5 2000, 11:13 PM


Forum Member


Group: Members
Posts: 5
Joined: 3-July 00
From: Sweden
Member No.: 24


Hello Peter !
Futher information:
I have Warp 3.0 + service pack XRWW035 installed (Swedish versions).
I hade before, - PMView 1.02 installed,
with no trubble with icons.
It was uninstalled and PMView 2000 was installed.
(First in Windows 95 and then in OS/2).

Best Regards,
Ake
  Forum: PMView - OS/2 Technical Support · Post Preview: #46 · Replies: 6 · Views: 14,027

akjnsn
Posted on: Jul 5 2000, 08:45 AM


Forum Member


Group: Members
Posts: 5
Joined: 3-July 00
From: Sweden
Member No.: 24


Thanks for the answer.
I have reinstalled PMView one time,
with no changes of the problem.
How do I intall FP!=13 ??

It seems that two program files can't have the same icon (The OS/2 and Windows version of PMView program files are both visible by the operative system = OS/2).
The OS/2 PMView program icon can't be changed manually at all.
However, the desktop link to PMView can be changed to whatever I want.
The program then functions normal so I can let it be with that.

Regards
Ake


[This message has been edited by akjnsn (edited July 05, 2000).]
  Forum: PMView - OS/2 Technical Support · Post Preview: #44 · Replies: 6 · Views: 14,027

akjnsn
Posted on: Jul 4 2000, 10:56 AM


Forum Member


Group: Members
Posts: 5
Joined: 3-July 00
From: Sweden
Member No.: 24


An addition to the previous message.
I have both OS/2 and Windows 95 on the same computer, using boot-manager.
Both the OS/2 and Windows version of PMView are installed, on different drives.
But... the Windows intallation of PMView is visable from OS/2.
The icon of PMView that appears in OS/2
(the OS/2 installation), is the standard Windows (3.1) program icon with a blue strip in the top edge.
If I look on the Windows 95 installation of PMView from OS/2, the icon has its normal appearance.

Ake Jonsson
  Forum: PMView - OS/2 Technical Support · Post Preview: #42 · Replies: 6 · Views: 14,027

akjnsn
Posted on: Jul 4 2000, 09:52 AM


Forum Member


Group: Members
Posts: 5
Joined: 3-July 00
From: Sweden
Member No.: 24


The special PMView icon get lost and is replaced with a standard program icon after restart of OS/2. PMView has been uninstalled and re-installed but the problem remains.
PMView seems to function normal otherwise.
PMView 2000
version 2.10
Build 16658

Ake Jonsson
Sweden
  Forum: PMView - OS/2 Technical Support · Post Preview: #41 · Replies: 0 · Views: 6,126


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 15th November 2018 - 01:15 AM