PMView.com

Welcome Guest ( Log In | Register )


carvers
Posted on: Jul 14 2001, 11:45 AM


Forum Member


Group: Members
Posts: 3
Joined: 21-April 01
From: Prescott, AZ, USA
Member No.: 63


I looked at the faq and technical
and wondered if there was a way to change a bunch of jpgs from
1600x1200 to 1024x768?

I want to keep the original and
reduce some for a slide show at 1024.

Thanks
  Forum: PMView - OS/2 Technical Support · Post Preview: #217 · Replies: 1 · Views: 5,482

carvers
Posted on: Apr 23 2001, 05:30 AM


Forum Member


Group: Members
Posts: 3
Joined: 21-April 01
From: Prescott, AZ, USA
Member No.: 63


QUOTE
Originally posted by Peter:
[b:post_uid0]Does this also happen when you select "Fit pixels" in PMView's print dialog? Some printer drivers may require 1:1 pixel mapping to give good quality. (I.e. the scaling done by the driver is poor and causes the problem. )

The "Fit pixels" will produce a very small image on the paper if the image you have is small. If you want an image to fit the page, first check out what its size (Width/Height) in the print dialog would be when you select "Fit page" in the print dialog. Then exit the print dialog and select Transform->Size (with Interpolation enabled) and resize the image to the Width/Height values you got from the print dialog. Then go back to the print dialog and select "Fit Pixels" and print the image.  

There's no problem with OS/2 FP15. The problem (or limitation) is obviously in your OS/2 printer driver since you have no problem printing from Windows.

[/b:post_uid0]

Thanks for all the things to try.
It was strange when I picked "fit pixels", only part of the picture was on the page. I had to uncheck the center to get the whole picture on the page.

Maybe... a little better but picture is not smooth, you can see dots. Should I try different dithers? Last try was magic square. It probably is the printer driver! Darn! They will never fix that.
  Forum: PMView - OS/2 Technical Support · Post Preview: #177 · Replies: 2 · Views: 6,981

carvers
Posted on: Apr 22 2001, 07:59 AM


Forum Member


Group: Members
Posts: 3
Joined: 21-April 01
From: Prescott, AZ, USA
Member No.: 63


I have had PMview for a long time
and love it. I just don't do printing from it. I boot into WIN95 and use Qimage to print and it does a very nice job in quality mode. When I try pmview from from OS2 and say Presentation mode and try different dithering modes, none are good. Stucki was maybe the best but in a picture that is landscape there are streaks in going across the the 8 1/2 dimension. I've always been current on the driver. Am I missing something? It is not the printer as win95 does great.
I tried comp.os.os2.apps but most people said it was the printer.
I would think not.
Any hints? OS2 FP15 can't print well? Loose nut behind the wheel?

Thanks
  Forum: PMView - OS/2 Technical Support · Post Preview: #173 · Replies: 2 · Views: 6,981


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 20th May 2018 - 04:27 PM