PMView.com

Welcome Guest ( Log In | Register )


bcRIP
Posted on: Jul 8 2008, 11:59 AM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


...and 9 months later...

Is there a projected release date for PMView 4.0?

Bryan
  Forum: PMView - General Discussion · Post Preview: #1207 · Replies: 6 · Views: 32,969

bcRIP
Posted on: Jan 22 2008, 10:46 PM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


QUOTE (epizz1 @ Jan 11 2008, 01:37 PM) *
As further explanation I'm uploading some captures.

When I try to capture a Firefox window, PMView always grabs the entire desktop as in the first screenshot. Here I clicked at the top of the window.


This isn't a Firefox specific thing. I've been having this happen quite alot on both of my workstations. I'm not sure when it first started unfortunately, but it hasn't been more than a couple of months. On one of the systems, there was no change in video hardware or drivers.

One system is a homebuilt Athlon XP desktop with an nvidia 5950 Ultra that I keep current on drivers.

The second is an IBM Thinkpad G41 P4(h/t) with nvidia GeForce FX Go5200, that last had a video driver update last fall.

Both systems running Windows XP SP2.

The problem is random, and I've had it happen with Internet Explorer, Firefox, and SeaMonkey and the Second Life client. These are the only things I regularly do screen captures with for tutorials.

Bryan
  Forum: PMView - Windows Technical Support · Post Preview: #1203 · Replies: 2 · Views: 11,914

bcRIP
Posted on: Feb 22 2006, 01:09 AM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


I saw the new download. Thanks again =D
  Forum: PMView - General Discussion · Post Preview: #983 · Replies: 5 · Views: 15,249

bcRIP
Posted on: Jan 22 2006, 07:33 PM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


QUOTE (Peter @ Jan 20 2006, 08:00 PM)
This should resolve the problem without causing problems for command line users. This fix will be in v3.24.

Thanks,
*


No, no. Thank you! smile.gif
  Forum: PMView - General Discussion · Post Preview: #976 · Replies: 5 · Views: 15,249

bcRIP
Posted on: Jan 18 2006, 09:11 PM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


Ah, I see. That makes sense. What about a checkbox in the GUI where you can
specify in the "Set Output Directory" settings that it applies to "relative to source file" or something of that nature? Just an on/off optional toggle.

Anyways, even without the change the program is great. Thanks as always for all the hard work! smile.gif
  Forum: PMView - General Discussion · Post Preview: #970 · Replies: 5 · Views: 15,249

bcRIP
Posted on: Jan 16 2006, 04:26 PM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


Hi,

This has been an issue recently that I have discovered, and it smells like it might be a bug.

When I am in Open Preview mode and I have selected one or many images to perform a Convert operation, one of the options use is the "Set Output Directory" option. I have discovered a problem if I try to use a relative path.

Here is an example:

I start with my first set of images here "D:\testimages1\original"
I set the output directory to: "..\revised"
...which outputs my files correctly to "D:\testimages1\revised"

But then I go to my next job...

I start with my second set of images here "D:\testimages2\original"
I do not modify the output directory as I still want it to go to "..\revised",
relative to the source directory.
I run the job and it ouputs my files to "D:\testimages1\revised"

Not the expected behaviour I was hoping for. Can this be fixed?

I have experienced this as recently as v3.22 under Windows and have not
tested this under OS/2, but if it a problem there as well, it would be great
if it was fixed there too.

Thanks!
  Forum: PMView - General Discussion · Post Preview: #961 · Replies: 5 · Views: 15,249

bcRIP
Posted on: Jan 9 2005, 06:54 PM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


I was running the most recent drivers for my mouse. If I gut the IBM mouse drivers out of the system and force Windows to use the Generic "USB Human Interface Device" driver, then everything is happy. No more crashes. But I loose all of the features for my mouse. sad.gif

Oh well.
  Forum: PMView - Windows Technical Support · Post Preview: #799 · Replies: 2 · Views: 9,982

bcRIP
Posted on: Jan 7 2005, 01:10 AM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


Well, I'm not sure what's going on here but if I have PMView running and I push my scroll wheel on my mouse up or down a click, PMView closes/crashes... all-gone. I have to re run the ap in order to continue using it.

I'm on Windows 2000 Pro, with an IBM optical wheel mouse... Let me know what info you need.
  Forum: PMView - Windows Technical Support · Post Preview: #787 · Replies: 2 · Views: 9,982

bcRIP
Posted on: Jan 6 2005, 02:43 PM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


FWIW, just so that I was clear... The feature I'm speaking of that would be cool is when you're browsing in the open dialog and viewing thumbnails of images... and you right click in the preview pain and get that right-click menu (View/Refresh/Select/Sort)... add a menu:

Print ->
Selected Thumbnails
All Thumbnails

...at the view size of course.

That would totally kick ass smile.gif

Thanks!
  Forum: PMView - General Discussion · Post Preview: #785 · Replies: 3 · Views: 10,351

bcRIP
Posted on: Jan 1 2005, 02:05 PM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


Thanks... I ended up doing just that later in the day. Although a feature for doing that would be awsome. I'll be looking forward to it. Thanks!
  Forum: PMView - General Discussion · Post Preview: #782 · Replies: 3 · Views: 10,351

bcRIP
Posted on: Dec 30 2004, 11:39 AM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


Is there a way to print the thumbnail previews out from the file load window? I'm talking about printing all of the thumbnails for a directory onto a single sheet with the photos gridded just like in the preview pane.

Thanks!
  Forum: PMView - General Discussion · Post Preview: #780 · Replies: 3 · Views: 10,351

bcRIP
Posted on: Nov 15 2004, 11:21 PM


Forum Member


Group: Members
Posts: 12
Joined: 15-November 04
From: Phoenix AZ
Member No.: 185


You should really post this info over on the PMMail forums, there's alot of sad, lonely guys over there begging for an answer about what's going on. Even if it's to tell them that there will probably never be an update so that they can go on with their lives. As it stands I'm probably a few months away from dropping it myself. As soon as Weasel get's IMAP support fully working we're switching mail clients over to either Mozilla or SquirelMail. It's a shame too.
  Forum: PMView - General Discussion · Post Preview: #757 · Replies: 2 · Views: 7,966


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 20th May 2018 - 04:13 PM